Sergio Ariel A. Mondino
Sergio Ariel A. Mondino
Laravel
Comparte:

Instalar Bootstrap 5 - Laravel 10 - PHP 8.1 - Jetstream - ERROR

Hola, he creado un proyecto Jetstream-livewire con Laravel v10.3.3 (PHP v8.1.16), instalé idioma Español y la plantilla adminLTE, Hasta aquí, todo Ok.
No quiero usar Tailwind y me dije instalo Bootstrap que lo manejo bien.
Todos los artículos que encontré, usan Jetstrap

# composer require nascent-africa/jetstrap --dev
El Problema, es que Jetstrap, no soporta PHP 8.x
...
Your requirements could not be resolved to an installable set of packages.
  Problem 1
    - nascent-africa/jetstrap[1.0, ..., v1.3.1] require php ^7.3 -> your php version (8.1.16) does not satisfy that requirement.
...

Alguien conoce algún paquete que me instale Bootstrap sin Problemas?
Gracias. Saludos
Sergio Ariel A. Mondino
Sergio Ariel A. Mondino (26 xp)
Encontré este paquete, 

https://github.com/twbs/bootstrap

# composer require twbs/bootstrap:5.3.0-alpha1 

pero está en Beta, no me animo a ponerlo en producción...