puntoJo
puntoJo
Laravel
Comparte:

composer global require laravel/installer

Me devuelve un conflicto con acacha/adminlte-laravel-installer 4.0 que requiere laravel/installer 2.0 y presenta un conflict with your requirements or minimum-stability
he probado añadiendo --update-with-all-dependencies y no se soluciona...
Gracia de antemano
Jorge Davila
Jorge Davila (0 xp)
Ese paquete solo soporta laravel 5.x segun su documentacion, intenta instalando una version mas antigua de Laravel.