fabian
fabian
Laravel
Comparte:

admin lte

Buenas noches, tengo una consulta, he estoy instalando la plantilla de adminLte pero en la pagina oficial solo me aparece la version 3.0.5 el problema es que no tiene la carpeta de bootstrap y no se como instalar los estilos ya que no los toma. alguien ha tenido el mismo problema? alguien pudo solucionarlo?
LUIS ANTONIO PARRADO
LUIS ANTONIO PARRADO (2268 xp)
Para integrar Admin LTE fácilmente con Laravel puede darle un vistazo al paquete
https://github.com/jeroennoten/Laravel-AdminLTE
Franco Micalizzi
Franco Micalizzi (984 xp)
Fabián, lánzate a trabajar con la versión 3 vas a tener que cambiar algunas cosas de las que explica Jorge, pero lo lograrás sin mayores problemas. 
Y si no tienes la opción que te presenta Luis. Y si no la otra opción es buscar en el repositorio de GitHub las versiones o releases anteriores que correspondan con lo que se explica en los curso. Aunque te recomiendo que avances con la 3
fabian
fabian (218 xp)
Gracias por las respuestas intentare con lo que dicen.
Crhistians Muñoz
Crhistians Muñoz (16 xp)
Buenos dias, estoy intentando hacer uso de una de las tablas de AdminLTE3 y no he podido incoporarla alquien me podria orientar, la que ando usando es "DataTable with default features" la que tiene las opciones de exportar en CSV, Copy, EXCEL, PDF.. He intentando de todo y nada